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Email.cloud Auto-Remediation Migration - Tenant Re-registration Required

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Article ID: 203143

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Updated On:

Products

Email Security.cloud

Issue/Introduction

The directions given in this article can only be performed after the Dec 14th 2020 18:00 UTC.

The estimated maintenance window is between 14:00 UTC and 18:00 UTC on December 14th, status page details here. Post maintenance window, we are requesting all existing users of auto-remediation service to re-register their O365 tenants by signing the Admin consent, same applies for new registrations.

We additionally recommend you subscribe to the status alerts, as well follow the alerts posted in ClientNet.

Cause

Following the acquisition of Symantec by Broadcom, a number of engineering systems needed to be changed. As a result of this we have had to change parts of our operational infrastructure to ensure ongoing, reliable delivery. We appreciate that this change may cause you disruption and we apologise in advance for this. We did explore all other reasonable alternatives in order to avoid you having to reactivate this feature but none were viable.

Resolution

To re-register your tenant please follow the steps below:

 

On ClientNet portal, navigate to the Services > Email Services > Anti-Malware > Auto Remediation Settings page.

 

Click on Manage Tenants button, this open a dialog box.

 

Click on Register Tenant button, this will navigate to Office 365 oauth2 authorization.

Enter Office 365's Global Admin user credentials. Select appropriate account of Global Admin user in case multiple accounts.

Select Account
Enter password

 

Note: In some logins, 2FA might be required, like below:

 

Sign the admin consent by clicking on Accept button as in below snap. 

On successful operation, a message will appear that the tenant was successfully added.

 

Test Connection → On Manage Tenants page for Tenant Name under Registered Tenants, click on Test connection for the Registered Tenant.

On successful operation the response shows Tenant Connection is Valid.

Before

Test Connection

 

Refresh Domains → On Manage Tenants page for Tenant Name under Registered Tenants, click on Refresh Domains button.

On successful operation the response shows Domains updated

Before
Refresh Domains

 

Finally all domains associated with the Tenant ID of 365 customer account will be listed down in Domains' section.

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