Data Center Security (DCS) Auto-Protect remains disabled after pointing DCS Agent to internal LiveUpdate Administrator
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Data Center Security (DCS) Auto-Protect remains disabled after pointing DCS Agent to internal LiveUpdate Administrator

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Article ID: 202957

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Updated On:

Products

Data Center Security Server Advanced

Issue/Introduction

DCS Agent was installed and internal LiveUpdate Administrator configuration was assigned to the Security Group where the agent resides but UMC console shows Auto-Protect being disabled. 

AntiMalware.ini configuration file does not have Internal LiveUpdate Administrator server assigned. 

[LiveUpdate]
#LiveUpdate server for Stargate definitions download.
#Requires service restart to apply.
liveupdate.lu.server.url=
#LiveUpdate period in seconds
#Requires service restart to apply.
liveupdate.lu.period=28800

Environment

Release : 6.8 MP2, 6.9.0, 6.9.1, 6.9.2

Component : Linux Antimalware

Cause

Base Anti-malware Fallback Virus Definition were not installed. 

 

Resolution

If the server doesn't have access to the internet and you would need to use Internal LiveUpdate Administrator there is a requirement to install fallback virus definition. 

Fallback Virus Definition are present on DCS iso image in the location below:

Symantec Data Center Security\DCS Server Advanced\tools\fallback_definitions\6.0.x\fallback.tar.gz

You will need to install the Agent with the fallback definitions, this is an option during agent installation. If your agent is already installed, you may have to uninstall that Agent and reinstall it.