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How to integrate Alarm in AIOps OI and ServiceNow? 

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Article ID: 202912

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Updated On:

Products

DX Operational Intelligence

Issue/Introduction

How to integrate Alarms in AIOPs OI and ServiceNow?   

Environment

Release : 20.2

Component : CA DOI ALARM ANALYTICS

Cause

Integration Documentation 

Resolution


You can manage tickets in ServiceNow directly from the OI Alarm Analytics page. You must configure the ServiceNow notification channel to manage tickets update.

Ticket Management: 

The ticket management integration allows you to integrate an ITSM product, such as ServiceNow, to track and manage alarms raised in DX Platform. When an alarm occurs inDX Platform, a ticket is created in the ITSM system. Issue updates can be synchronized in both systems. The following information can be synchronized:

Status of alarms and associated incidents

The current assignee (troubleshooter) assigned to incidents

Severity of the incidents

Here are the steps to Integrate AIOPs to ServiceNow


Step 1. Create Channel

Step 2. Ticket Management