Enrolling Protection Engine to the Cloud Console Fails with error: "Failed to start Symantec CAF service"
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Enrolling Protection Engine to the Cloud Console Fails with error: "Failed to start Symantec CAF service"

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Article ID: 202816

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Updated On:

Products

Protection Engine for NAS Protection Engine for Cloud Services

Issue/Introduction

When enrolling your Symantec Protection Engine (SPE) server to the cloud console via the command line or enroll.bat, the enrollment fails with error "Failed to start Symantec CAF service."

Cause

There can be many causes. Please enable cafagent debug logging by using the following article:

https://knowledge.broadcom.com/external/article/172637/

Use the articles under "Resolution" to analyze the cafagent.log. If you cannot resolve the issue, please contact support.

Resolution