search cancel

Unable to update Symantec Encryption Management Server with Failed dependencies error

book

Article ID: 202728

calendar_today

Updated On:

Products

Encryption Management Server Encryption Management Server Powered by PGP Technology PGP Key Management Server PGP Key Mgmt Client Access and CLI API

Issue/Introduction

When attempting to update Symantec Encryption Management Server (SEMS) it fails with no details.  After putting the server into debug mode, the following error message occurs:

020/10/24 07:48:38 +00:00  ERROR  pgp/update[18678]:             MAIN: error: Failed dependencies:
2020/10/24 07:48:38 +00:00  DEBUG  pgp/update[18678]:             MAIN: python(abi) = 2.4 is needed by (installed) python-psycopg2-2.0.12-1.el5.rf.i386

Resolution

When running into this issue, one of the RPMs installed is causing the issue.  Please contact Symantec Support for assistance to resolve this.