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Unable to generate reports from CA performance center.

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Article ID: 202715

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Updated On:

Products

CA Infrastructure Management CA Performance Management - Usage and Administration DX NetOps

Issue/Introduction

Unable to generate reports from CA performance center. 

System is very slow and getting a message "no data to display"

Environment

Release : 3.7

Component : IM Reporting / Admin / Configuration

Cause

In this instance we checked the Data Aggregator and it was utilizing 90% of java heap and was undersized for memory  

Resolution

Added memory to the system and configured the resources per documentation/kb  below.

https://techdocs.broadcom.com/us/en/ca-enterprise-software/it-operations-management/performance-management/3-7/administrating/data-aggregator-administration/modify-maximum-memory-usage-for-data-aggregator-and-data-collector-components.html

https://knowledge.broadcom.com/external/article?articleId=46810