search cancel

Can I use version 8 Automation Engine with 9.3 remote agents?

book

Article ID: 202688

calendar_today

Updated On:

Products

CA Automic Applications Manager (AM)

Issue/Introduction

I am planning to upgrade version 8 remote agent to 9.3 and later will upgrade Automation Engine. Can I use version 8 Automation Engine with 9.3 remote agents? 

Environment

Release : 9.3

Component : APPLICATIONS MANAGER

Resolution

Having different versions between the Agents and Master is actually not supported at all. The further off between the versions, the more chances you will see connection issues or random Service Downs. This is true between minor version differences because the configuration of a 9.3 remote agent with a 8.15 master is not supported and never been tested,