Maintenance Mode stopped working after the time zone change
search cancel

Maintenance Mode stopped working after the time zone change

book

Article ID: 202581

calendar_today

Updated On:

Products

DX Unified Infrastructure Management (Nimsoft / UIM)

Issue/Introduction

Unable to save new maintenance mode schedules after the time changed.

Error displayed: "Unable to save maintenance schedule with a start time in the past"

 

 

 

Environment

Release : 20.1

Component : UIM MAINTENANCE MODE

Cause

This issue is sometimes seen when the time zone is not set the same across the UIM Server, UMP server, and the UIM database server.

Resolution

Set the same time zone across  UIM Server, UMP server, and the UIM database server.


Additional Information

See UIM Time zone Requirements:

https://techdocs.broadcom.com/us/en/ca-enterprise-software/it-operations-management/unified-infrastructure-management/20-1/installing/pre-installation-planning/configure-your-operating-systems.html