Unable to log in to Cloud Management Console (CMP) having SEP Mobile SaaS and OKTA with MS Azure AD IDP registered
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Unable to log in to Cloud Management Console (CMP) having SEP Mobile SaaS and OKTA with MS Azure AD IDP registered

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Article ID: 202552

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Updated On:

Products

Data Loss Prevention Cloud Detection Service Data Loss Prevention Cloud Detection Service for ICAP Data Loss Prevention Cloud Detection Service for REST Data Loss Prevention Cloud Package

Issue/Introduction

When we try to log in to the Cloud Management Portal (https://cmp.protect.broadcom.com/) using OKTA having IDP (eg. MS Azure AD) registered in ICD for domain used as login we are redirected to this IDP (https://login.microsoftonline.com/) and fail to be redirected back to CMP.

Environment

Cloud Management Portal (CMP)

Cause

Particular mail domain registered in OKTA to use another IDP prevent to redirect us back to CMP.

Resolution

If IDP usage is not needed for login, unregister IDP from ICDM UI or remove it from Forza UI.

It can be also bypassed using following steps:

  1. Go to https://securitycloud.symantec.com/oidc/authorize?okta_admin_flow=1 and login using Broadcom account
  2. Follow all steps to register your account
  3. When you finally get logged in, ignore contents / links in portal home page
  4. Put in the URL line CMP login URL https://cmp.protect.broadcom.com/ and load that page instead
  5. After these steps you should be logged into CMP