search cancel

TLS 1.2 support PIM 12.8

book

Article ID: 202463

calendar_today

Updated On:

Products

CA Privileged Identity Management Endpoint (PIM) CA Virtual Privilege Manager

Issue/Introduction

Does PIM 12.8 Enterprise management support TLS1.2?

Environment

Release : 12.8
Component : CA ControlMinder

Resolution

TLS 1.2 is supported on 12.9 SP1 and later along with JDK 1.8.
JDK 1.8 can be used on 12.8 CF3 also but TLS 1.2 is not certified and not supported on 12.8.
It is needed to upgrade to 12.9 SP2 (as 12.9 SP1 is obsolete) and later versions to support TLS1.2.