PAM NMAP Bulk Port Scan not working
search cancel

PAM NMAP Bulk Port Scan not working

book

Article ID: 202414

calendar_today

Updated On:

Products

CA Privileged Access Manager (PAM) CA Privileged Access Manager - Cloakware Password Authority (PA) CA Privileged Access Manager - Server Control (PAMSC)

Issue/Introduction

I have upgraded PAM to 3.4.1.72 recently and have enable Bulk scan option from global settings.

Now i have few subnets that we have done firewall changes to open up TCP ports for RDP connectivity. Using the bulk scan feature, it doesnt give me the inference /results from the port scan. I see entries under fields for #PAMServer, Date/time but its all blank under the rest of the fields for port, state, service, additional info.

In the initial CSV file, my entries were IP of a server, 3389 port and Options "-p" (small caps)

 

Please advice. I cannot download the input and the results as they are on a restricted network but i could show you the results if we can have a webex meeting per say.

Environment

Release : 3.x, 4.x

Component : PRIVILEGED ACCESS MANAGEMENT

Cause

nmap fails when the same switch is used twice.

Resolution

Fix the format error .. since the -p switch is already included in our nmap command you should not include this. The switch field is for additional switches only