Multiple connections to RDS not possible from CA PAM
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Multiple connections to RDS not possible from CA PAM

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Article ID: 202287

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Updated On:

Products

CA Privileged Access Manager (PAM)

Issue/Introduction

 

There is an issue where existing Transparent Login (TL) connections to and terminal/RDS server by a given user are closed when someone else connects.

The message obtained when the second user tries to connect with TL is the following

Once the original user closes their session and recreates it, the second session continues successfully

Environment

PRIVILEGED ACCESS MANAGEMENT, All versions

Cause

This is most likely caused by a Local Policy being defined at the remote windows server where TL is being used, to restrict connections to Remote Desktop Services (RDS) to just one user.

To see if this is the case, in the Windows machine where you want to have multiple simultaneous TL users connected, do the following

  • Run from the command prompt gpedit.msc and open it
  • Go to Computer Configuration > Administrative Templates > Windows Components > Remote Desktop Services > Remote Desktop Session Host > Connections.

Once there check the following

This policy should be in Disabled to allow multiple connections to be taken. 

Resolution

If the restriction by policy is enabled or not configured, make sure to turn it off (Disable)