Unable to add a user in a CloudSOC Dashboard/Widget
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Unable to add a user in a CloudSOC Dashboard/Widget

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Article ID: 202233

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Updated On:

Products

CASB Security Advanced CASB Audit CASB Gateway CASB Advanced Threat Protection CASB Gateway Advanced CASB Gateway Advanced CASB Security Advanced IAAS CASB Security Premium CASB Security Premium IAAS CASB Security Standard CASB Securlet SAAS

Issue/Introduction

When trying to add a user to a dashboard the user does not populate as an available user to add.

Cause

The user was not an active user in the type of Report evaluated (ex: Salesforce). 

When you create a Dashboard / Widget (example, Investigate) you start with basic attributes. However, as you add Filters (example: Activity Type per image below), the activity types may only apply to certain records/apps (such as certain Securlets). So even if the user populates for other apps/Securlets, etc. adding a specific filter can make it so the user doesn't appear in the list.

 

Resolution

• Make sure the user that is trying to be added is an active user in the SaaS.

• Try editing/removing Filters to open the scope since applying specific filters/activity types may not be applicable to your Dashboard/Widget.