Clarity "Transaction Entry" under Menu "Financial Management" menu is very slow to display data. It ultimately crashes .
Environment
Release : All Supported Clarity Releases
Cause
Too many rows of records in the PPA_TRANSCONTROLAPINFO table.
Resolution
Check the amount of records in Clarity table PPA_TRANSCONTROLAPINFO
When transactions are xogged and records remain in Invalid Transactions, each time Post Transactions to Financials runs a separate voucher is created for each transaction in Invalid Transactions
Records that still remain in Invalid Transactions will have a corresponding blank voucher in table PPA_TRANSCONTROLAPINFO
Each time Post Transactions to Financials is run the number of vouchers increases by the number in Invalid Transactions.
We recommend doing regular housekeeping and correcting and deleting Transactions accordingly from Clarity - Administration - Invalid Transactions page as a best practice
If you have a large amount of blank vouchers in PPA_TRANSCONTROLAPINFO table, please contact Broadcom Support for a workaround at the backend