Remedy Connector Status OFFLINE
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Remedy Connector Status OFFLINE

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Article ID: 202170

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Updated On:

Products

CA Service Operations Insight (SOI)

Issue/Introduction

We see that the Remedy Connector status is showing OFFLINE. Restarted the services and server with no luck.

Environment

Release : 4.2

Component : Service Operations Insight (SOI) Manager

Cause

Review the \container\data\log\problem.log

Found this error message:

2020-10-26 05:16:14,187 ERROR [ModuleErrorListener: CA:00051_itsmadmin.broadridge.net:3814] container.ModuleExceptionHandler -137-com.ca.ucf.node-3.3.0.50 - Received exception with unknown errorcode
[UCFException: errorType=0, message=Error occurred while connecting to AR System., faultData={}, cause=java.lang.Exception: Could not connect to AR System on host :hostname] ...Restarting connector.



Use telnet to try to make a connection to the AR System and got a connection failed.

 

AR system service did not fail over to another system when it encountered a problem.

Resolution


Started the AR system service and stop/start the catalyst container service.