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UIM - SLAs are wrongly calculated if Operator Period is set

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Article ID: 201942

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Updated On:

Products

DX Unified Infrastructure Management (Nimsoft / UIM)

Issue/Introduction

SLAs calculation are not show the expected results if an 'Operating Period' is set in the calclated SLOs.

Both  for Monthly I'm expecting the calculation to be 100%, as, within the defined Operating period, there is no breach.

However, the result of the SLA is below 100%. 

 

 

 

 

Cause

sla_engine code defect: DE480300 / DE469142

Environment

Release : 20.1, 9.0.2, 9.2

Component : UIM - SLA_ENGINE

Resolution

sla_engine-20.11-T2.zip fixes this issue. 

The fix can be downloaded here or please open a support case and request this hotfix

 

 

The sla_engine-20.11-T2.zip can run on:

UIM 9.2

UIM 20.1 

UIM 20.3