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Successfully activated Salesforce Securlet never creates any data

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Article ID: 201894

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Updated On:

Products

CASB Security Advanced CASB Security Premium CASB Security Standard CASB Securlet SAAS

Issue/Introduction

SalesForce Securlet was successfully enabled and after multiple weeks no data was ever populated in the tenant.

Cause

Salesforce has a setting to enforce Login IP Range on every request that is made to Salesforce. This setting is - Enforce login IP ranges on every request under Setup | Security Controls | Session Settings and it is enabled.  

Environment

Release :

Component :

Resolution

For CloudSoc we need to disable Enforce login IP ranges on every request under Setup | Security Controls | Session Settings

It is recommended that this feature is disabled IP whitelisting for Login token APIs using - Login IP Ranges in salesforce user profile is used instead.