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Sign in failed due to invalid password in GCP

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Article ID: 201875

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Updated On:

Products

Clarity PPM SaaS

Issue/Introduction

When trying to login to Clarity Okta GCP environments, receive error: Sign in failed due to invalid password 

This error happens for a non federated account.

Cause

This can be due to the user account not existing in the Okta system

Environment

Release : 15.8.1

Component : CA PPM SAAS OPERATIONS USER MANAGEMENT

Resolution

  1. Ensure the user is added to Okta. If the email has changed for the user, ensure the new user email address is added.
  2. If the user is non federated, use the below generic SSO URLs to log in

Additional Information

See the Non-Federated user access (Accessing Clarity using the new SSO URL) section of Clarity SaaS Authentication in the Google Cloud Platform for more details