Log Analytics - Repeating error in catalina log
search cancel

Log Analytics - Repeating error in catalina log

book

Article ID: 201839

calendar_today

Updated On:

Products

CA App Experience Analytics

Issue/Introduction

On the Log Analytics Front End server, we noticed a very large log file for catalina.out (500+Mb), and found a repeating error every 5 seconds. 

com.ca.emm.corejsvr.ExceptionWithNC: Unable to process request at this time, please try again later

 

 

Environment

Release : 17.3

Component : APP EXPERIENCE ANALYTICS ENGINE

Cause

In general, this error is indicating that the connection among the CA App Experience Analytics components has not been established successfully.

Resolution

Recycle AXA services