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Okta Admin error: Sign In Denied

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Article ID: 201838

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Updated On:

Products

Clarity PPM SaaS

Issue/Introduction

When clicking Admin on the right hand side of the page, receive the below error:

Error received: Sign In Denied

You do not have permission to access your account at this time.

If you're wondering why this is happening, please  contact your administrator.

Cause

This can happen if the wrong URL is used to log in.

Environment

Release : 15.8.1

Component : CA PPM SAAS OPERATIONS USER MANAGEMENT

Resolution

Make sure you log in first using the following URL: https://login.broadcom.com/login/default 

See Clarity SaaS Authentication in the Google Cloud Platform for more details