Clarity Okta Admin - Error on Clicking People Menu
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Article ID: 201666
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Updated On:
Products
Clarity PPM SaaS
Issue/Introduction
Steps to Reproduce
Login to Okta tenant admin using the user provided by Clarity Broadcom Team
Click on Admin Tab to navigate to Admin Module of Okta
Navigate to People under the Directory menu and add the user
Expected Result : You should be able to see the number of user associated to your Clarity instance
Actual Result : The page will spin for some time and eventually you will get the below error
Environment
Release : All Clarity release in Google Cloud Platform
Cause
There is a known performance issue with Okta Admin and Broadcom Team is working with Okta to have this fixed
Resolution
In order to add people or validate how many people are associated to which Instance of Clarity you can perform the same
Login to Okta tenant admin using the user provided by Clarity Broadcom Team
Click on Admin Tab to navigate to Admin Module of Okta
Navigate to People under the Directory menu and add the user by Clinking on Add Person Button or you can click on Dashboard Menu and Click On Add People link
If you want to see how many people are associated to each of Clarity instance like (Dev/Test/Production)
Navigate to Groups under the Directory menu and Click on the Group
You will be able to see the list of Clarity Group you are associated with Okta Admin