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SAML login issue after recent SAML upgrade of product.

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Article ID: 201652

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Updated On:

Products

CA Application Performance Management SaaS

Issue/Introduction

This configuration has been previously working.  Now getting:

"User not authorized to view the page, Contact your Administrator"

Because I cannot get into the tenant, I have no ability to inspect the SSO configuration.

Cause

The SAML default authentication for user outside configured SAML group has changed.

Environment

Release : SAAS

Component : APM Agents

Resolution

Need to contact your idP admin to add a user to SAML group to get access.

Attachments