search cancel

IP address in the Expanded Boot Summary Report is not the Dedicated IP address when Test Configured to Use Dedicated IPs

book

Article ID: 201649

calendar_today

Updated On:

Products

BlazeMeter

Issue/Introduction

After configuring a BlazeMeter Performance Test to use Dedicated IPs for the locations selected in the test, the IP address displayed in the expanded Boot Summary Report does not correspond to any of the Dedicated IPs assigned to the account:

Cause

The expanded Boot Summary report lists the Console public IP address for each of the engines and not the dedicated IP address associated with of the locations configured to be used in the test.

Environment

Release : SAAS

Component : BLAZEMETER PERFORMANCE TESTING

Resolution

The Console is used to control the test and aggregate the results in a Test report.  The engine where the Performance test script is executed generates the actual load simulating the number of threads/virtual users specified in the script you provide for your test and uses the Dedicated IP address allocated to the account and configured in the test.  The Dedicated IP used for each engine can be seen in the Engine Health report for the test:

Attachments