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Unable to discover devices in Data Aggregator that are in Performance Center

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Article ID: 201637

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Updated On:

Products

CA Infrastructure Management CA Performance Management - Usage and Administration DX NetOps

Issue/Introduction

Having problems discovering new devices.

It is present in Performance Center Inventory from the NFA Data Source.

It doesn't show up in the Data Aggregator after running a Discovery Profile against the IP Range that includes the target IP address.

Cause

Device was already discovered in Data Aggregator using a different IP address.

Environment

All supported Performance Management releases

Resolution

The NFA synchronized device used one IP address.

The Data Aggregator had already discovered the device using a different IP address.

This was determined by running a newly created Discovery Profile with only that one IP address in it. This revealed one existing device found. Displaying that Discovery Profiles History and showing Unchanged devices showed it was a different IP already discovered for the same device.

In this case the resolution was deleting the device in the Data Aggregator using the wrong IP address. Then rediscovering it using the correct IP address.

After a DA and PC Global Sync the Context Report for the device now shows it being contributed from both NFA and DA.