Endpoint Protection client shows "Waiting for updates" after upgrade
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Endpoint Protection client shows "Waiting for updates" after upgrade

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Article ID: 201341

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Updated On:

Products

Endpoint Protection

Issue/Introduction

After upgrading a Symantec Endpoint Protection (SEP) client that was up-to-date on definitions prior to the upgrade, you see it shows "Waiting for updates" or is using older definitions after the upgrade. This only happens when going between some versions of SEP and not others.

Cause

This will occur if the newer SEP client uses a different type of definitions than the prior version did. If no definitions were included in the new package then it would be "Waiting for updates" until it's able to download them. If the package included older definitions, such as when it was created in the past, the client will use these older definitions until it's able to obtain updated definitions.

For example, this can happen when upgrading between the following SEP versions (not all inclusive):

14.2 -> 14.2 RU2

14.2 -> 14.3

14.2 RU2 -> 14.3

If the prior SEP client version and the newer SEP version both use the same definition type, the newer install will make use of these instead of waiting for updates or using the older definitions included in the package.

 

Resolution

This is expected functionality, the client will make use of the existing definitions if they are of the same type it requires. If they are not, it will either use what is included in the package or wait for updates if none were included.