search cancel

Is Faver compatible with Cobol 6.3 and the user exits

book

Article ID: 201336

calendar_today

Updated On:

Products

FAVER VSAM Data Protection for z/OS

Issue/Introduction

Upgrading Cobol to release 6.3. Have Faver user exits. Are they supported.

Environment

Cobol 6.3

Faver 4.5

Resolution

Cobol 6.3 requires a PDSE for the user exits to be linked and compiled. Be sure to concatenate the new PDSE Faver user exit load library with the standard Faver load library (CBSVLINK).

The exits have been totally verified and tested. Consider this a Cobol release 6.3 certified for Faver release 4.5 plus all apars.