DevTest and IAM will not start
search cancel

DevTest and IAM will not start

book

Article ID: 201214

calendar_today

Updated On:

Products

CA Application Test Service Virtualization

Issue/Introduction

While doing a routine check of our DevTest environment, found that all of our instances were down. Tried to start the services, however IAM will not start and therefore the rest of the services will not start either. 

 

Environment

All supported DevTest releases.

Cause

Wrong user was being used to start the DevTest services.

Resolution

Forgot to switch the user. Could not delete files and therefore knew the wrong user was starting IAM.  Once the right user was used, could start everything up.