Request an enrollment bundle for a DLP cloud detector
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Request an enrollment bundle for a DLP cloud detector

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Article ID: 201205

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Updated On:

Products

Data Loss Prevention Cloud Detection Service Data Loss Prevention Cloud Detection Service for ICAP Data Loss Prevention Cloud Detection Service for REST Data Loss Prevention Cloud Package Data Loss Prevention

Issue/Introduction

You're ready to add a Data Loss Prevention (DLP) Cloud Detector and need to request an enrollment bundle.

Environment

Any of the following:

  • Symantec Data Loss Prevention Cloud Detection Service for REST
  • Symantec Data Loss Prevention Cloud Detection Service for ICAP
  • Symantec Data Loss Prevention Cloud Service for Email

AND

Symantec Data Loss Prevention Enforce Server

This article does not apply to CloudSOC-Managed Detection Servers - for more info on that, please here for differences: CASB CloudSOC with Symantec DLP Cloud (broadcom.com).

Cause

A Cloud Detector is a Symantec Data Loss Prevention detection service deployed in the Symantec Cloud. After Symantec has set up your detection service in the cloud, Symantec sends you an enrollment bundle. This bundle contains the information that you need to set up the connection from your on-premises Enforce Server to the detection service in the Symantec Cloud.

Resolution

  1. If this is a request for a new Cloud Detector, you first need to follow the steps to submit the configuration details:
    1. Follow the steps given to submit that configuration via the DLP Cloud Management Portal (CMP): Configure Cloud Services (broadcom.com).
    2. Provisioning may take 1-2 business days. When the Detector is provisioned, a Welcome Email will be sent to the DLP Administrator provided when you submitted your configuration.
    3. The enrollment bundle will be included in the Welcome Email.
  2. If you have completed your request (step A) and you did not receive a welcome email after 3-4 days, do the following steps:
    1. Please review your previous emails, look in "spam" folder and confirm if you received the welcome email. This should include the enrollment bundle.
    2. Check Status of your Service request in the Cloud Management Portal (CMP). Contact Technical Support with details of CMP portal to get additional info on your request.
    3. If you are unable to locate the welcome email, contact Technical Support - at this time, the only way to get a bundle re-issued is via a support case.
    4. After you have saved the enrollment bundle, register your cloud detector within 10 days of creation to enable communication between it and your on-premises DLP Enforce Server.
  3. If this request is for a bundle that has expired, contact Technical Support to get a bundle re-issued.

Additional Information

See Activating the DLP Cloud Service via the Cloud Management Portal (CMP) (broadcom.com) for more information.