Enable file upload detection for Skype Web Meetings App
search cancel

Enable file upload detection for Skype Web Meetings App

book

Article ID: 201134

calendar_today

Updated On:

Products

Data Loss Prevention Data Loss Prevention Endpoint Prevent

Issue/Introduction

When using the Skype for Business web application, DLP is not running detection on file attachments.
The default, desktop, Skype application is enabled already in Global Application Monitoring.

Cause

Skype for Business uses a different exe than the desktop Skype application.

Resolution

  1. In the Enforce Console, navigate to System > Agent > Global Application Monitoring.
  2. Select 'Add Application' and set the following:
  3. Save your changes.

Additional Information

If detection isn't working, check the following:

  1. Verify the Global Application Monitoring for Skype is using "Open" under "Application File Access".
  2. Verify that 'Application File Access' is enabled on the Channels tab in the Agent Configuration.