Unable to detect file uploads in Zoom sessions with DLP Endpoint Agent
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Unable to detect file uploads in Zoom sessions with DLP Endpoint Agent

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Article ID: 201133

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Updated On: 02-27-2025

Products

Data Loss Prevention Data Loss Prevention Endpoint Prevent Data Loss Prevention Enforce

Issue/Introduction

How to enable file upload detection for Zoom in DLP

Environment

DLP 15.8
DLP 16.0
DLP 16.1

 

Cause

Zoom app needs to be added to Global Application Monitoring.

Resolution

1. Run the GetAppInfo tool against the Zoom.exe to collect the values needed.

From the GetAppInfo output, take the Internal and Original File Name 'Zoom'

2. With the collected information, navigate to System > Agent > Global Application Monitoring in Enforce console.

3. Select 'Add Application' -> 'Windows' and update the fields from the GetAppInfo tool:

4. Click 'Save' in the top left corner to apply the changes.

Additional Information

For additional channel support, create a case with your Symantec DLP Support team and reference this Enhancement Request number: PM-3908