Job ending FAULT_OTHER | U00000009 'AGENT_NAME': Access denied
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Job ending FAULT_OTHER | U00000009 'AGENT_NAME': Access denied

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Article ID: 201106

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Updated On:

Products

CA Automic Workload Automation - Automation Engine

Issue/Introduction

Jobs (Any job, for example SAP, UNIX, Windows, MVS, etc...) end with FAULT_OTHER - Start impossible. Other error.  

Looking at the details for the execution shows U00000009 'AGENT_NAME': Access denied

Environment

Release : 12.3

Component : AUTOMATION ENGINE

Cause

Agent object does not have "Execute" permissions in the client where the job is being run

Resolution

Go into client 0
Go to Administration perspective
Go to Agent & Groups (Agents should be selected automatically)
Choose the agent that is showing in the error (this is the agent being used to run the job) and double-click or right-click and choose "Open"
Be sure the the "Execute" option is checked for the agent where the job is running