Business hours control on dashboard shows "No business hours selected" in DX netops Performance Management
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Article ID: 201070
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Updated On:
Products
CA Infrastructure ManagementCA Performance Management - Usage and AdministrationDX NetOps
Issue/Introduction
The dashboard has views with sites that are all configured for business hours and are locked.
Environment
Release : 20.2
Component : IM Reporting / Admin / Configuration
Cause
The control at the top of the page is for the dashboard context. If not set to a site with business hours then no business hours can be selected/deselected.
Resolution
Use a site as a dashboard context to but this will not impact the locked views.
Business hour priority order when applying filter to a view:
Business hour filter is specifically applied at view level
Site group with business hour filter specified at view level
Site group with business hour filter specified at page level with "Apply Business Hours" control
Site group with a business hour filter specified by page context