search cancel

Business hours control on dashboard shows "No business hours selected" in DX netops Performance Management

book

Article ID: 201070

calendar_today

Updated On:

Products

CA Infrastructure Management CA Performance Management - Usage and Administration DX NetOps

Issue/Introduction

The dashboard has views with sites that are all configured for business hours and are locked.


Cause

The control at the top of the page is for the dashboard context. If not set to a site with business hours then no business hours can be selected/deselected.

Environment

Release : 20.2

Component : IM Reporting / Admin / Configuration

Resolution

Use a site as a dashboard context to but this will not impact the locked views.

Business hour priority order when applying filter to a view:

  1. Business hour filter is specifically applied at view level
  2. Site group with business hour filter specified at view level
  3. Site group with business hour filter specified at page level with "Apply Business Hours" control
  4. Site group with a business hour filter specified by page context