search cancel

UMP portal is not working after upgrading from 8.51 to 9.02 to 9.2

book

Article ID: 200755

calendar_today

Updated On:

Products

DX Unified Infrastructure Management (Nimsoft / UIM)

Issue/Introduction

UMP portal is not working post upgradation from 8.51 to 9.0.2 to 9.2.0. Wasp worked fine on 9.02.

Cause

Cabi version 3.20 was installed on the same robot at UMP. This is not supported. Cabi 3.20 will work on UIM 9.02 but not 9.2. This would also impact upgrading from 9.02 to 20.1.

Environment

Release : 9.2.0

Component : UIM - UMP

Resolution

1) Deactivate the Cabi probe.

2) Open wasp probe,

2a) If raw configure,
webapps
cabijs
change start_on_login from true to false


press Okay

2b) If Wasp GUI opens, change cabijs to manual.



3) Restart the robot

Additional Information

Cabi is not supported on the same robot as UMP. 

Attachments