ALERT: Some images may not load properly within the Knowledge Base Article. If you see a broken image, please right-click and select 'Open image in a new tab'. We apologize for this inconvenience.

What is the minimum version of Endevor SCM required to run ZOWE devops support?

book

Article ID: 200598

calendar_today

Updated On:

Products

Endevor Software Change Manager (SCM) Endevor Software Change Manager - Natural Integration (SCM) Endevor Software Change Manager - ECLIPSE Plugin (SCM) Endevor Software Change Manager - Enterprise Workbench (SCM)

Issue/Introduction

What is the minimum version of Endevor SCM required for the ZOWE devops tool?

 

 

Environment

Release : 18.0

Component : CA Endevor Software Change Manager

Resolution

The minimum Version of Endevor required for the Zowe/CLI is an instance of 18.0.12 with the Web Services component installed as well as PTF SO032929. 

For more information you can click here: 

https://techdocs.broadcom.com/us/en/ca-mainframe-software/devops/ca-brightside/3-0/ca-brightside-command-line-interface-cli/installing-cli/install-cli-plug-ins/software-requirements-for-cli-plug-ins.html

** Note, if the site is not running 18.0.12 with the Webservices feature installed,  it is recommended to upgrade to Endevor V18.1