Exports from SEDR's Incident Manager are missing columns
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Exports from SEDR's Incident Manager are missing columns

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Article ID: 200597

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Updated On:

Products

Advanced Threat Protection Platform Endpoint Detection and Response

Issue/Introduction

When exporting the Incident Manager view from Symantec Endpoint Detection and Response (SEDR) it is noted that the Incident Created and/or Detection Type columns contain no data.

Cause

Data for Incident Created and Detection Type are not collected during creation of the export.

Resolution

Broadcom Engineering resolved this issue in version 4.5.0. Please update to the latest build to receive this fix.