search cancel

IBM Java SDK Vulnerabilities found on Performance Management servers

book

Article ID: 200585

calendar_today

Updated On:

Products

CA Infrastructure Management CA Performance Management - Usage and Administration DX NetOps

Issue/Introduction

We are getting security vulnerable notices in our environment for my NetOps Performance Management component servers.

Does Performance Management install or use the following?

  • IBM Java SDK Multiple Vulnerabilities (Oracle July 17 2018 CPU (1.6.0_201, 1.7.0_191, 1.8.0_181))
  • IBM Java SDK Multiple Vulnerabilities (Oracle April 17 2018 CPU (1.6.0_191, 1.7.0_181, 1.8.0_171))
  • IBM Java SDK Multiple Vulnerabilities (Oracle January 16 2018 CPU (1.6.0_181, 1.7.0_171, 1.8.0_161))
  • IBM Java SDK Multiple Vulnerabilities (Oracle July 18 2017 CPU (1.6.0_161, 1.7.0_151, 1.8.0_141))
  • IBM Java SDK Multiple Vulnerabilities (Oracle October 18 2016 CPU (1.6.0_131, 1.7.0_121, 1.8.0_111))

Environment

All supported Performance Management releases

Resolution

The Performance Management application uses only OpenJDK and OpenJRE Java implementations.

It does not use, nor does it support the use of, IBM or Oracle developed Java implementations.