Spectrum - Interfaces tab continuously loading with message 'Initializing'
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Spectrum - Interfaces tab continuously loading with message 'Initializing'

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Article ID: 200577

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Updated On:

Products

CA Spectrum CA eHealth

Issue/Introduction

In a fresh Spectrum installation the interfaces tab of some devices won't load and display the message 'Initializing...' in Oneclick (OC) Console while in OC Webapp the interface tab is displayed correctly.

We've also detected some cases where we couldn't see the interfaces tab content during the morning and an hour later everything seems to be working correctly.

Environment

Release : 10.4.1

Component : Spectrum Core / SpectroSERVER

Cause

The most common cause for this kind of behaviors is lack of Java Heap Space for Spectrum Tomcat.

Resolution

1. Go to OneClick web page and select the administration tab,

2. Select "Web Server Memory"

3. If this is set to 4096, and if the server has room to increase this value, please do it. A Oneclick only server should never has less than 8192 MB in production.

4. The spectrum tomcat will be restarted after this change. See if problem is still reproduced.

Additional Information

SpectroSERVER and OneClick requirements
https://techdocs.broadcom.com/us/en/ca-enterprise-software/it-operations-management/spectrum/10-4-2/installing-and-upgrading/fresh-install/system-requirements-for-installing-ca-spectrum/spectroserver-and-oneclick-requirements.html