search cancel

Chrome popup Symantec extension may be dangerous

book

Article ID: 200424

calendar_today

Updated On:

Products

Data Loss Prevention Endpoint Prevent Data Loss Prevention Endpoint Suite

Issue/Introduction

After upgrading to Data Loss Prevention endpoint to DLP 15.8 users are getting the popup
This extension may be dangerous
The extension "Symantec Extension" was automatically disabled.

  

Cause

The Symantec extension is being controlled via GPO, and the GPO is pushing the previous extension.

DLP version 15.7 and previous used the extension eelojgpfkmhiikmhkineneemcahoehjo

As of DLP 15.8 the extension has changed to dehobbhellcfbmcaeppgfjhnldeimdph

This error is being caused by mismatched extensions.

AKA the 15.7 extension is being pushed to 15.8 endpoints.

Environment

Release : 15.8

Component : Endpoint

Resolution

Update your GPO to reflect the new extension.