ITPAM service won't start after upgrade from 4.3sp2 to 4.3sp5
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ITPAM service won't start after upgrade from 4.3sp2 to 4.3sp5

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Article ID: 200326

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Updated On:

Products

CA Process Automation Base

Issue/Introduction

After upgrading the first node from 4.3sp2 to 4.3sp5 the CAITPAMServer service won't start.  Message: Error 1067: The process terminated unexpectant.

c2o.log shows no entries past when the service was stopped for the upgrade.

c2ow.log has the following entry:

ERROR  | wrapper  | 2020/09/24 08:49:48 | The CAITPAMServer service is not installed - The specified service does not exist as an installed service. (0x424)

Application was installed in the same location it existed in previously.

Environment

Release : 4.3

Component : Process Automation

Cause

This is an issue with the configuration of the Windows server and not with ITPAM itself.

Resolution

Recommend the following:

  1. Open registry editor by going to start and typing in regedit.exe.
  2. On the registry tree, navigate to HKEY_Local_Machine\System\CurrentControlSet\Control\Windows.
  3. Find the DWORD "NoInteractiveServices".
  4. Change the value from a 1 to 0.
  5. Restart the Server.