ALERT: Some images may not load properly within the Knowledge Base Article. If you see a broken image, please right-click and select 'Open image in a new tab'. We apologize for this inconvenience.

Obsolete Software: OpenJDK 7/1.7 Detected on Spectrum SS

book

Article ID: 200277

calendar_today

Updated On:

Products

CA Spectrum CA eHealth

Issue/Introduction

I have a number of Spectrum SpectroSERVERs - SS -  on  a vulnerability list due to following "EOL/Obsolete Software: OpenJDK 7 - 1.7 Detected". 
If the OpenJDK gets updated to the latest version will this  be an issue?

Environment

Component : Spectrum Core / SpectroSERVER

Resolution

Spectrum ships with OpenJDK 8 so this vulnerability does not affect Spectrum. OpenJDK 7 can be removed.