AXA 17.3.2 - Purge task not working - Exception while connecting to Kron
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AXA 17.3.2 - Purge task not working - Exception while connecting to Kron

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Article ID: 200266

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Updated On:

Products

CA App Experience Analytics

Issue/Introduction

Symptoms:

a) Jarvis utils server is not running:

b) In <AXA-HOME>/jarvis/logs/jarvis-es-utils.log we can see below exception

Exception while connecting to Kron 
org.apache.http.conn.ConnectionPoolTimeoutException: Timeout waiting for connection from pool

 

Environment

APP EXPERIENCE ANALYTICS 17.3.2

Cause

In <AXA-HOME>/jarvis/config/utils.properties, Kron host has not been set correctly, it has been set = "localhost' causing the communication issue.

Resolution

1. Open <AXA-HOME>/jarvis/config/utils.properties

2. Set kron_host=localhost to with the right IP or fQDN hostname

3.. cd <AXA-HOME>jarvis
./startESUtils.sh

Additional Information

 

https://techdocs.broadcom.com/us/en/ca-enterprise-software/it-operations-management/agile-operations-analytics-base-platform/17-3/installing-17-3-2/single-node-deployment/Post-Installation-Tasks-17_3_2-%28Single-Node%29.html#concept.dita_835d81fd-53f3-447b-9cc1-dffcfd1be1d4_AdditionalPostInstallationTasksforAppExperienceAnalytics

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