search cancel

COMMON SERVICES: Question on Maintenance Level

book

Article ID: 200119

calendar_today

Updated On:

Products

COMMON SERVICES FOR Z/OS

Issue/Introduction

How to determine the current version of CA Common Services in a CICS region? 

There are two Common Services datasets in the CICS regions, with low-level qualifiers of CAICICS and CAILIB, but the dataset name does not include a version/release level.

 

Environment

CA Common Services 14.1 & 5.0 - z/OS supported releases - 

Resolution

That would be 12.0 or 1.0 versions.

CAW0* datasets are from 14.0 version and the CAICICS dataset was moved to part of the LEGACY pax file and the dataset is now called CCCSCICS and contains CA-C and Viewpoint modules.

Of course, looking at some of the modules can help to determine what level they are at.