CAPKI error while starting agent from AWI
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CAPKI error while starting agent from AWI

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Article ID: 199984

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Updated On:

Products

CA Automic Workload Automation - Automation Engine

Issue/Introduction

An error  "CAPKI error occurred at etpki_ssock_write. error code=00110001" returned to the CP log while starting agent from AWI.

Environment

Release : 12.3

Component : AUTOMATION ENGINE

Cause

Found an error in the CP logs, about the ucsrv_key.pem (Error 8). And the file doesn’t exist in the directory “../AutomationEngine/bin”

Resolution

Stop Automation Engine services.

Remove the ucsrv_certificate.pem

Remove the file path for certificate and key under [CAPKI] in ucsrv.ini file.

Restart the AE server. It generates the new certificate and key files resolving the error in the CP log.