AXA 17.3.2 - Unable to connect to AXA UI after masteradmin password reset - ERROR.CODE.3051009
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AXA 17.3.2 - Unable to connect to AXA UI after masteradmin password reset - ERROR.CODE.3051009

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Article ID: 199915

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Updated On:

Products

CA App Experience Analytics

Issue/Introduction

The masteradmin password expired. We applied the procedure "Master Admin Password Reset Fails"

https://techdocs.broadcom.com/us/en/ca-enterprise-software/it-operations-management/agile-operations-analytics-base-platform/17-3/troubleshooting/ca-app-experience-analytics-troubleshooting.html

We still have an error while trying to connect to the console masteradmin: http://ourserver:9080/admin/masteradmin/

Here are the messages in Dev tool from the browser:

  1. {code: 3051009, msg: "System initialization not complete, unable to process requests."}
    1. code3051009
    2. msg"System initialization not complete, unable to process requests."

  1. {code: 5051109,…}
    1. code5051109
    2. msg"ESS invalid request. Possible reason could be missing header or incorrect input parameters."

 

 

 

 

Environment

Release : 17.3

Component : APP EXPERIENCE ANALYTICS ENGINE

Cause

From <AXA>/logs/ca-ess.log, we found messages indicating that tomee user does not have access to <AXA-HOME>/local/customFileContent, so ESS initialization not complete and causing the  login errors.

2018-03-07 13:49:02,136 [IndexedDiskCache,localhost-startStop-1] ERROR  - Region [customFileContent] Failure initializing for fileName: customFileContent and root directory: <AXA-HOME>/local
java.io.FileNotFoundException: <AXA-HOME>/local/customFileContent.data (Permission denied)

Another observation, the file ca-ess.log was around 2 Go and contained many errors.

Resolution

Make sure to login using the axa user

1. go to <AXA-HOME>

2. stopServices.sh

3. Move <AXA>/logs/ca-ess.log to another location

4 startServices.sh

 

Additional Information

https://techdocs.broadcom.com/us/en/ca-enterprise-software/it-operations-management/agile-operations-analytics-base-platform/17-3/troubleshooting/ca-app-experience-analytics-troubleshooting.html

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