search cancel

Are new LMP keys needed for CA GEN release 8.6?

book

Article ID: 199612

calendar_today

Updated On:

Products

Gen

Issue/Introduction

Upgrading from CA GEN 8.5 to 8.6, will new LMP keys be needed for the upgraded product?

 

Environment

CA GEN, release 8.6

Resolution

Please see this link:

https://techdocs.broadcom.com/us/en/ca-mainframe-software/devops/ca-gen/8-6/installing/ca-gen-licensing.html

That being said, please know that LMP keys have expiration dates. New keys are needed when they expire. Basically when maintenance is paid, the keys are updated.

The keys for CA GEN 8.5 will be fine for CA GEN 8.6 as long as they have not expired.