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Unable to receive alarms in Spectrum from any VNA site after a network restart

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Article ID: 199594

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Updated On:

Products

CA Virtual Network Assurance CA Spectrum DX NetOps

Issue/Introduction

No alarms from VNA are shown in Spectrum even after restarting the VNA aggregator, One of the VNA collectors and the Tomcat of the OneClick that is connected to VNA.

Checking the mysql processlist on the VNA servers shows the following:

mysql> show full processlist;
+----+-----------------+-----------+------+---------+------+------------------------+------+
| Id | User            | Host      | db   | Command | Time | State                  | Info |
+----+-----------------+-----------+------+---------+------+------------------------+------+
| 4  | event_scheduler | localhost | NULL | Daemon  | 4152 | Waiting on empty queue | NULL |

Cause

The network connection between Spectrum and VNA was broken and when restarted, Spectrum initiates a full synch.  The current collection of the  sdn_queu_size(150) will not accommodate the data load from 20 collectors at once.

Environment

Release : 3.7

Component : Virtual Network Assurance For CA Spectrum

CA Spectrum 10.4.1 with 10.4.1_BMP_10.4.101b

Resolution

This issue is fixed in Spectrum 10.4.2  (NetOps 20.2) and later.

For Spectrum 10.4.1.x, please open a support issue and request patch 10.04.01.PTF_10.4.129.