search cancel

Spectrum 10.4.2 required EEM version

book

Article ID: 199568

calendar_today

Updated On:

Products

CA Spectrum CA eHealth

Issue/Introduction

According to Spectrum documentation (10.4.2) the EEM version 12.6.1 is required:
https://techdocs.broadcom.com/us/en/ca-enterprise-software/it-operations-management/spectrum/10-4-2/release-information/integration-compatibility.html
 
Is this a hard prerequisite? 
Is it is possible to run Spectrum 10.4.2 (temporarily) with the old EEM version 12.6.0.5 or Spectrum 10.3.2 (temporarily) with the new EEM version?
Is the upgrade to EEM 12.6.1 with the upgrade to Spectrum 10.4.2 mandatory?


Environment

Release : 10.4

Component : Spectrum Core / SpectroSERVER

Resolution

For the EEM compatibility with 10.4.2 ,you should not t have any issue with previous version EEM 12.6.0.5 as Spectrum is using EEM for Authentication only.

However we suggest to use certified version (ie. EEM 12.6.1) because when spectrum is released it is tested with the latest version currently available. At spectrum 10.4.2 release time frame, the  EEM last GA release was 12.6.1  so we have integrated 10.4.0 and 10.3.2 with 12.6.1 and upgraded to 10.4.2 without any issue. 

In other words,

- 12.6.1 was tested also with 10.3.2 and 10.4.0 

- When a new Spectrum release is going to be released, it is tested with the latest version of the integrated component for this reason the 12.6.1 is the recommended EEM version, however we are confident that 10.4.2 will also work with the EEM 12.6.0.5