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Nimsoft service failed to start

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Article ID: 199493

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Updated On:

Products

DX Unified Infrastructure Management (Nimsoft / UIM)

Issue/Introduction

We have recently observed some issue with nimsoft robot watcher service unable to start. Windows team reported the issue. In this one case, the robot could not contact the hub.

Cause

- As per tracert command, all requests to the hub timed out -> robot had no network route to follow to reach the hub. 

Environment

Robot version: 7.96
UIM version: 8.51

Component : UIM - ROBOT 7.80

Resolution

Customer needs to contact their network team to have the customer check their DMZ firewall rules and/or add network route so that the robot can reach the hub like the other robots can.