You have recently observed some issues with the Nimsoft robot watcher service unable to start. Your windows team reported the issue. The robot may not be able to contact the hub.
Environment
Robot version: 7.96 or higher
UIM version: 8.51 or higher
Component: UIM - ROBOT 7.80
Cause
As per results of a tracert command, all requests to the hub time out -> the robot has no network route to follow to reach the hub.
Resolution
Contact your network team to have them check your DMZ firewall rules and/or add network route so that the robot can reach the hub like the other robots can.