Forcibly Clear Baseline on SDN Tunnel
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Forcibly Clear Baseline on SDN Tunnel

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Article ID: 199286

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Updated On:

Products

CA Infrastructure Management CA Performance Management - Usage and Administration DX NetOps

Issue/Introduction

We need to forcibly clear a baseline on two SDN tunnels.

They are triggering baseline alerts due to a change in service which is expected.

We'd like to wipe out the baseline on the SDN tunnels and start calculating again from fresh.

Environment

Release : 20.2

Component : CA Performance Center

Cause

They are triggering baseline alerts due to a change in service which is expected.

Resolution

We can delete the tunnels, which will delete the accrued values and baseline.

  1. You can get the DA tunnel item_id’s from this url:

http://DA:8581/rest/tunnels

  1. Use this command to do the actual delete:

curl -X DELETE http://<da_host>:8581/rest/tunnels/<tunnel_item_id>

  1. Wait for an incremental sync of the data sources.

 

  1. Confirm that the tunnel was removed from PC

 

  1. Performed an admin status down/up on the VNA

Log into the CAPC console and go to:

Administration -> Monitored Items Management -> VNA Gateways

Highlight the row with the gateway in it, right click and choose edit:

Then cycle the Administrative Status to down, save it and close.

Then go back and set it to up, save and close.

 

  1. Wait for an incremental sync of the data sources.

 

  1. Confirm that the tunnel was recreated in CAPC

Additional Information

Remember, it will take a couple days maybe to generate the baselines needed for thresholding.  And it'll get better over the next 12 weeks

https://techdocs.broadcom.com/us/en/ca-enterprise-software/it-operations-management/performance-management/3-7/baseline-calculations.html

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